Skip to main content
Jamf Nation, hosted by Jamf, is the largest Apple IT management community in the world. Dialog with your fellow IT professionals, gain insight about Apple device deployments, share best practices and bounce ideas off each other. Join the conversation.

OCSPD/Google Chrome high CPU usage - macOS Sierra Issues

Hi All,

Anyone noticing their CPU usage unusually high and fan's spinning after the macOS Sierra update, well i've narrowed it down to a process, so couple of things so far seem to have done the trick, one clear the OCSPD cache from /var/db/crls and deleting the contents and restarting, also Google Chrome Helper on version 51.0.2704.84 (64-bit) causing me some high CPU usage issues.

Google Chrome Helper running at 107% CPU usage, time to use Safari now.

Update #2 - Google Chrome definitely causing issues so i'd stick with Safari Version 10.0 (12602.1.32.7) for now

I've made a Restricted Software policy for the OCSPD and targeted it to my test machine and it seems to have settled down the fan's going crazy:

Update #2: Credit to the IT Nerd article here

Setting the following in Keychain Preferences in the Certificate's tab seem to clear the OCSPD issue:

I'll report back any other findings!

Anyone else having other issues?

Sachin

Like Comment
Order by:
SOLVED Posted: 6/15/16 at 2:48 AM by al_platt

Kerberos seems to be broken too. Ticket Viewer crashes so I can't get a ticket.

Also Citrix Receiver doesn't seem to recognise the Root CAs in keychain.

Like
SOLVED Posted: 6/15/16 at 3:33 AM by al_platt

Ah, sorted the Citrix one. Seems the CA had gone from the system keychain and it doesn't reference the login one.

Like
SOLVED Posted: 6/15/16 at 3:46 AM by Sachin_Parmar

@al_platt Kerberos and Ticket Viewer seems fine for me, as does @bentoms's version of ADPassMon

Like
SOLVED Posted: 6/15/16 at 4:30 AM by al_platt

Hmm, neither working for me, might try another machine. AdPassMon was being tricky before anyway so may be related to something else!

Good to know though.

Like
SOLVED Posted: 6/15/16 at 4:56 AM by sean

I can't even bind to AD. I updated a bound machine and it didn't like that. Unbound and now I can't re-bind.

Claiming invalid credentials!

Like
SOLVED Posted: 6/21/16 at 7:06 AM by TwoSim

I have the same issue. When open chrome , my Mac was frozen, and have to force shut down.
System: macOS Sierra ( DB 1 )

Like
SOLVED Posted: 9/14/16 at 10:57 AM by msmith80

I've always had issues with Chrome being a resource hog. The culprit for me was the keystone launch agent.

Like