Skip to main content
Jamf Nation, hosted by Jamf, is the largest Apple IT management community in the world. Dialog with your fellow IT professionals, gain insight about Apple device deployments, share best practices and bounce ideas off each other. Join the conversation.

Unable to connect to Casper Imaging - ensure your JSS version is 5.0 or later

Hi Jamf Team,
I have enrolled our device using webenrollment and while launching casper imaging getting following error. we have cloud version subscribed on our company.

Am able to connect to JSS web console. Imaging and Admin shortcut throwing following errors.

Casper Imaging

Casper Admin

Like Comment
Order by:
SOLVED Posted: 4/20/17 at 7:45 PM by donmontalvo

#fake

(Just kidding, I don't have anything)

Like
SOLVED Posted: 4/21/17 at 10:20 AM by chad.fox

Are your Casper Suite applications the same version as your JSS?

Here is another post with similar issues: https://www.jamf.com/jamf-nation/discussions/9384/casper-imaging-9-22-issue

Like
SOLVED Posted: 4/21/17 at 12:43 PM by venki284

Both versions are same, Here are screenshots. I tried reinstalling removing all preferences files in ~/Library/Preferences and /Library but of no use. same error repeats...

Like
SOLVED Posted: 4/22/17 at 4:31 AM by bentoms

@venki284 sounds like a network issue, with something in between the JSS & apps messing with the connection.

Like