Skip to main content
Jamf Nation, hosted by Jamf, is a knowledgeable community of Apple-focused admins and Jamf users. Join us in person at the ninth annual Jamf Nation User Conference (JNUC) this November for three days of learning, laughter and IT love.

Sophos interfering with Papercut and printing

Hi,
Just wanting to see if anyone has seen this or if your collective knowledge could see something I'm missing.

Some background info:
MacBook Air fleet with Sophos installed.
Just deployed Papercut MF and a new print server.
Installed the printer manually and via policy

The issue:
We are having an issue where people are printing and the job is showing up in out print queue as our Sophos management account and not the user.

I suspect this could be related to the way Sophos has been packaged. But the print issue is intermittent. Staff can print with no problems, then all of a sudden they are printing as the Sophos account and not theirs, so the job doesn't go through.

Any help would be great.

Thanks!!

Like Comment
Order by:
SOLVED Posted: by Jasmine_N

Hi

I know this was a while ago, but I have just come across the same issue and wondered if you ever found a solution? It's intermittent in this case as well.

Thanks for any help you can offer.

Like
SOLVED Posted: by dogden

I would be interested to know if this is still an issue since we are considering PaperCut as an option for print management.

Like
SOLVED Posted: by alexjdale

Sounds like the Sophos management account's kerberos ticket is being bumped to the default ticket for whatever reason, and is being used in place of the user's when printing.

We periodically see this issue with the AD service account we use to mount our SMB DP shares for content downloads. I'd make sure the affected users have active kerberos tickets of their own (maybe Enterprise Connect or similar TGT management tools can assist here).

Like