Skip to main content
Jamf Nation, hosted by Jamf, is a knowledgeable community of Apple-focused admins and Jamf users. Join us in person at the ninth annual Jamf Nation User Conference (JNUC) this November for three days of learning, laughter and IT love.

VPP Mobile Device Apps not showing in the list

Hey there

We have VPP licenses purchased for some iOS apps but for some reason the apps are not showing in the Mobile Device Apps list. However if I check the content tab of the (only) VPP account the licenses are there

Any ideas?

Thanks

Like Comment
Order by:
SOLVED Posted: by anickless

What I do in your situation is to add then via the JSS.

In the mobile device app section I click on the '+' symbol (New) then through that I "Add" the app I bought.

This talks with the iTunes and VPP store so it kind of "Pulls" the app down from Apple rather than a "Push" which if you're using VPP store you are doing.

Like
SOLVED Posted: by martenblank

What anickless is proposing is working! When I recall these bugs in JAMF I use to switch from Firefox to Chrome-browser and add these apps manually.

Like