Skip to main content
Jamf Nation, hosted by Jamf, is a knowledgeable community of Apple-focused admins and Jamf users. Join us in person at the ninth annual Jamf Nation User Conference (JNUC) this November for three days of learning, laughter and IT love.

New Xerox Printer drivers 3.123.0

Is any else have issues with deploying Printer Def for the new Xerox driver Version 3.123.0?
Deployment seem to work just fine but after you print to the printer the first time the driver displays out of paper. Yet if I create the printer manually it works fine.

Like Comment
Order by:
SOLVED Posted: by bpavlov

How are you adding the printer?

Like
SOLVED Posted: by alexjdale

We just deployed those drivers and haven't had any issues. I was adding the printers via script using lpadmin. I'd also tried using Casper printer policies but I prefer lpadmin so I can configure the queues for kerberos.

Like
SOLVED Posted: by H3144-IT

I wonder, which version is newer?

From the Xerox Website: Date: May 4, 2017
Version: 3.123.0(1865)
http://download.support.xerox.com/pub/drivers/CQ8570/drivers/macosx1010/ar/XeroxPrintDriver_3.123.0_1865.dmg

or from Apple:
Xerox Printer Drivers v4.1 OS X
https://support.apple.com/kb/DL1861
Post Date: Aug 30, 2016

Like
SOLVED Posted: by Josh.A

I've seen this recently with Konica drivers also.

Swapping to LPD queue sorted for me. I'd even gone as fat as turning off all SNMP broadcasts on the printers them selves but nothing worked till changing the queue!

Give that a go and see what happens.

Like
SOLVED Posted: by frankwickham

I am already using LPD Queue.

Like
SOLVED Posted: by frankwickham

I am using the Xerox 3.123.0

Like