Skip to main content
Jamf Nation, hosted by Jamf, is a knowledgeable community of Apple-focused admins and Jamf users. Join us in person at the ninth annual Jamf Nation User Conference (JNUC) this November for three days of learning, laughter and IT love.

iOS App installation error - Sign in to iTunes...

I am getting this error when scoping apps to certain devices:
App Installation - Sign in to iTunes to allow jss.xx.com to manage and install apps.
The behaviour consistently affects one group of iPads but not another
The apps are scoped to devices.
App licences are assigned.
The sToken has been updated.
An alternative VPP source has been tried - same result
The only config profiles on the device are for WiFi.
The same apps push out to other devices just fine.

What could be the issue with these particular devices?

Like Comment
SOLVED Posted: by cdenesha

The symptoms sound like what was described on this thread. If the iPads are on iOS 12 you will need to upgrade the JSS to 10.7.1 for full iOS 12 support.

Like