Skip to main content
Jamf Nation, hosted by Jamf, is a knowledgeable community of Apple-focused admins and Jamf users. Join us in person at the ninth annual Jamf Nation User Conference (JNUC) this November for three days of learning, laughter and IT love.

Option to Automatically Scope Store Apps to their minimum requirement

Would like the option for iOS and macOS Store Apps added to JAMF Pro to automatically scope itself to the iOS or macOS version minimum requirements.

Perhaps a checkbox in General tab of the app setup.

This would help with apps that get updated during their lifespan and minimum OS requirements are updated.

Comment

Jamf wants to hear your feedback around Peripherals and Jamf Connect settings configuration