Skip to main content
Jamf Nation, hosted by Jamf, is the largest Apple IT management community in the world. Dialog with your fellow IT professionals, gain insight about Apple device deployments, share best practices and bounce ideas off each other. Join the conversation.

NetSUSLP and Ubuntu 16.04 LTS Server

Hi everyone, I have a problem with NetSUSLP and Ubuntu 16. According to the product description NetSUSLP 4.1.0 is compatible with Ubuntu 16.04 LTS. Unfortunately when I launch the installer I get the following error:

Verifying archive integrity... All good.
Uncompressing NetSUSLP Installer..............
Starting the NetSUS Installation
Checking installation requirements...
Checking for a supported OS...Error: Did not detect a valid Ubuntu/RedHat/Cent OS install.

if I go to check the logs I find this:
Starting the NetSUS Installation
[2017-12-19 12:35:12]: Checking installation requirements...
[2017-12-19 12:35:12]: Checking for a supported OS...
[2017-12-19 12:35:12]: Error: Did not detect a valid Ubuntu/RedHat/Cent OS install.
[2017-12-19 12:35:12]:
[2017-12-19 12:35:12]: Checking for a 64-bit OS...
[2017-12-19 12:35:12]: OK
[2017-12-19 12:35:12]: Aborting installation due to unsatisfied requirements.

can someone tell me what or where am I wrong?
the Ubuntu is virtualized and Version is Ubuntu 16.04.3 LTS (GNU/Linux 4.4.0-87-generic x86_64)

Like Comment
Order by:
SOLVED Posted: 12/19/17 at 6:25 AM by bentoms

@ivanlovisi 4.1.0? Have you tried 4.2.1?

You can find the .run in the ReadMe, i'm doing a release now.

Like
SOLVED Posted: 12/22/17 at 3:31 AM by somnico

thanks @bentoms it works!

Like
SOLVED Posted: 12/22/17 at 3:32 AM by bentoms

No worries!

The hard work was all @duncan.mccracken's :)

Like